summaryrefslogtreecommitdiff
path: root/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
new file mode 100644
index 0000000..fd75fcb
--- /dev/null
+++ b/ui/Makefile.am
@@ -0,0 +1,25 @@
+## Copyright (C) 2008 Bradley Smith <brad@brad-smith.co.uk>
+##
+## src/Makefile.am
+##
+## GNU Robots is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2 of the License, or
+## (at your option) any later version.
+##
+## GNU Robots is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with GNU Robots; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+bin_PROGRAMS = uitest
+
+INCLUDES = $(GTK_CFLAGS) \
+ -I$(top_builddir)/ui/include
+
+uitest_SOURCES = main.c
+uitest_LDFLAGS = $(GTK_LIBS)