summaryrefslogtreecommitdiff
path: root/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
deleted file mode 100644
index cf01f1b..0000000
--- a/ui/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-## Copyright (C) 2008 Bradley Smith <brad@brad-smith.co.uk>
-##
-## src/Makefile.am
-##
-## GNU Robots is free software: you can redistribute it and/or modify
-## it under the terms of the GNU General Public License as published by
-## the Free Software Foundation, either version 3 of the License, or
-## (at your option) any later version.
-##
-## GNU Robots is distributed in the hope that it will be useful,
-## but WITHOUT ANY WARRANTY; without even the implied warranty of
-## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-## GNU General Public License for more details.
-##
-## You should have received a copy of the GNU General Public License
-## along with GNU Robots. If not, see <http://www.gnu.org/licenses/>.
-
-bin_PROGRAMS = uitest
-
-INCLUDES = $(GTK_CFLAGS) -I$(top_builddir)/ui/
-
-uitest_SOURCES = main.c ui-window.c ui-arena.c ui-cmdwin.c
-uitest_LDFLAGS = $(GTK_LIBS)