summaryrefslogtreecommitdiff
path: root/ui/Makefile.am
diff options
context:
space:
mode:
authorBradley Smith2008-08-02 16:37:57 +0100
committerBradley Smith2008-08-02 16:37:57 +0100
commit31679b4fa80a53141314672ee1b6453891826419 (patch)
tree1457dcea48fc38a9157a31a12bd282a136a4fc34 /ui/Makefile.am
parentAdjust Changelogs. (diff)
downloadgnurobots-31679b4fa80a53141314672ee1b6453891826419.tar.gz
Add more uitest stuff.
Signed-off-by: Bradley Smith <brad@brad-smith.co.uk>
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index be2c4a5..cf01f1b 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -19,5 +19,5 @@ bin_PROGRAMS = uitest
INCLUDES = $(GTK_CFLAGS) -I$(top_builddir)/ui/
-uitest_SOURCES = main.c ui-window.c
+uitest_SOURCES = main.c ui-window.c ui-arena.c ui-cmdwin.c
uitest_LDFLAGS = $(GTK_LIBS)