summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBradley Smith2008-03-12 17:10:36 +0000
committerBradley Smith2008-03-12 17:10:36 +0000
commitc03fe0d1dc69b0322853d4ca4862ece10d942f66 (patch)
tree0819aa93ef75eb9c3aefc0e67deefac5d3694a08 /src/Makefile.am
parentRemove sign hack. (diff)
downloadgnurobots-c03fe0d1dc69b0322853d4ca4862ece10d942f66.tar.gz
Make UI update in a loop, and thread out input.
Signed-off-by: Bradley Smith <brad@brad-smith.co.uk>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 865a5de..8cdb716 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,4 +26,4 @@ INCLUDES = $(GLIB2_CFLAGS) $(GUILE_CFLAGS) -I$(top_builddir)/include \
-DSCRIPTS_PATH=\"$(schemedir)\"
gnurobots_SOURCES = main.c api.c map.c grobot.c userinterface.c
-gnurobots_LDFLAGS = $(GLIB2_LIBS) $(GUILE_LDFLAGS) -lltdl
+gnurobots_LDFLAGS = $(GLIB2_LIBS) $(GUILE_LDFLAGS) -lltdl -lgthread-2.0