summaryrefslogtreecommitdiff
path: root/scheme/Makefile.am
diff options
context:
space:
mode:
authorBradley Smith2008-01-21 00:16:45 +0000
committerBradley Smith2008-01-21 00:16:45 +0000
commite6e7222d5a730368ed4e84c2e0f55427460e5230 (patch)
treee608410401099ccebe7ffa21de9336d78c78efc9 /scheme/Makefile.am
downloadgnurobots-e6e7222d5a730368ed4e84c2e0f55427460e5230.tar.gz
Imported GNU robots from CVS.
Signed-off-by: Bradley Smith <brad@brad-smith.co.uk>
Diffstat (limited to 'scheme/Makefile.am')
-rw-r--r--scheme/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/scheme/Makefile.am b/scheme/Makefile.am
new file mode 100644
index 0000000..1a379e9
--- /dev/null
+++ b/scheme/Makefile.am
@@ -0,0 +1,36 @@
+##
+## scheme/Makefile.am
+##
+## GNU Robots is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2 of the License, or
+## (at your option) any later version.
+##
+## GNU Robots is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with GNU Robots; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+##
+
+schemedir = $(pkgdatadir)/scheme
+
+scheme_SCRIPTS =\
+ beep.scm\
+ greedy.scm\
+ mapper.scm\
+ simple.scm\
+ stop.scm\
+ zap.scm
+
+EXTRA_DIST =\
+ beep.scm\
+ greedy.scm\
+ mapper.scm\
+ simple.scm\
+ stop.scm\
+ zap.scm
+