summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJakub Sławiński2006-02-05 15:14:03 +0100
committerJoshua Judson Rosen2014-07-17 21:15:02 +0200
commitb457fec36399c1f7de093d5e92bb4fa453b79c86 (patch)
tree2084c9a78d40213015e6f10e3e9e01bc4c0c51f1 /src/Makefile.am
parentUpdate copyright statements. (diff)
downloadapf-b457fec36399c1f7de093d5e92bb4fa453b79c86.tar.gz
v0.8
- Fixed: infinite loop after buffering message - Fixed: corrupt packets after closing connections in the stopped state - Fixed: bug in mapping user numbers between afclient and afserver - Fixed: premature close of the service connection - Fixed: invalid buffering when the connection is closing - Added: Multiple tunnels in one afclient<->afserver connection
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f8b46b..68e6679 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,4 +17,5 @@ afclient_SOURCES = afclient.c network.c file.c stats.c buf_list_node_struct.c bu
string_functions.c ar_options_struct.c audit_list_node_struct.c audit_list_struct.c \
ssl_fd_struct.c timeval_functions.c server_realm_struct.c server_configuration_struct.c \
usr_cli_struct.c connect_client_struct.c header_buffer_struct.c \
- client_configuration_struct.c file_client.c client_realm_struct.c
+ client_configuration_struct.c file_client.c client_realm_struct.c \
+ port_list_node_struct.c port_list_struct.c